Foursquare. Urgente aggiornare la versione per smartphone Symbian!

Foursquare. Urgente aggiornare la versione per smartphone Symbian!
Se utilizzate Foursquare su telefoni Symbian, è il momento di aggiornare l'applicazione. Dal 1 agosto, infatti, le vecchie release del programma cesseranno di funzionare, in quanto sviluppate utilizzando le vecchie librerie per sviluppatori, che in tale data verranno sospese.

A parte il funzionamento con le nuove API di Foursquare, il programma è identico. Lo trovate su Ovi Store ed è compatibile sia con i telefoni S60 3rd e 5th Gen, che con i nuovi Symbian^3.

[Via Nokia Conversations]

  • shares
  • Mail
1 commenti Aggiorna
Ordina: