Pwnagetool per iOS4: da oggi disponibile

Pwnagetool per iOS4

Anche i possessori di iPhone con jailbreak possono tirare un sospiro di sollievo: il Dev Team ha rilasciato ufficialmente PwnageTool 4.0. Si tratta dell'ultimo jailbreak che funziona con i modelli di iPhone 3GS con la vecchia bootrom, con tutti i modelli di iPhone 3G e con la seconda generazione di iPod touch.

Purtroppo non funziona sugli iPhone e iPod touch di prima generazione. Come sempre in questi casi, ci sono le raccomandazioni di rito da fare: il jailbreak potrebbe non andare liscio, creare problemi al vostro terminale e la garanzia non varrebbe più. Sul sito del Dev Team trovate maggiori informazioni, modello per modello.

Se vi cimentate nell'impresa, fateci sapere come va, se avete riscontrato problemi o è andato tutto liscio.

  • shares
  • Mail
2 commenti Aggiorna
Ordina: