Anche Python per S60 compatibile con la 5th edition

Python freeware 1.9.1 s60 3rd fp2 s60 5thPython, il linguaggio di programmazione semplice e potente, ha ormai una larga diffusione anche in ambito mobile. Basti pensare alla valanga di programmi presenti in rete, compatibili con la piattaforma Symbian S60 (ma anche UIQ). Tutti questi prodotti, per funzionare necessitano di un ulteriore programmino (chiamato interprete), da installare precedentemente.

L'ultima versione ufficialmente disponibile di Python per S60, è la 1.4.5. Tuttavia, è già disponibile una versione beta 1.9.1 che anticipa la prossima relase 2.0. Compatibile anche con gli ultimi terminali touch screen basati sul nuovo sistema operativo S60 5th edition e i penultimi aventi FP2 (come N96, N78, ecc).

Se siete degli sviluppatori, oppure volete semplicemente provare la nuova versione beta (che include svariate migliorie ma non è ancora stabile), è sufficiente recarsi sul sito di Symbian-Freak e utilizzare i link disponibili a fondo pagina, dove troverete anche un changelog.

  • shares
  • Mail